[質問]アヴァレコの起動・記録について

オンラインゲーム『Alliance of Valiant Arms』の戦績記録ツールに関するフォーラム

[質問]アヴァレコの起動・記録について

投稿記事by mr009 » 2012年1月17日(火) 11:39

なぜか記録を開始しても、正常に記録されず、真っ白な状態です。
一応設定は以上がないことを確認しています。
それでもだめだったので、一応すべてインストールしなおしました。
そしたら次は起動もしなくなりました。
「サービスNPFがコンピューターで見つかりませんでした」というエラーが。
解決方法があるのでしょうか?

たぶんPC上に問題はないと思います。
ですが、一応念のため送付しておきます。
添付ファイル
DxDiag.txt
dxdiagのテキストです。
(34.02 KiB) ダウンロード数: 259 回

スポンサード リンク
mr009
 

Re: [質問]アヴァレコの起動・記録について

投稿記事by haru » 2012年1月17日(火) 22:22

> 「サービスNPFがコンピューターで見つかりませんでした」
サービスNPFというのはWinPcapの一部です。
WinPcapが正常にインストールされていないようです。
再インストールしてみてください。
haru
管理人
 
記事: 319
登録日時: 2010年2月22日(月) 15:28

Re: [質問]アヴァレコの起動・記録について

投稿記事by mr009 » 2012年1月20日(金) 07:49

無事起動はできました。
ですが、記録がどうしてもできません。
Receivedの数字しか増えず、ほかの数字が増えません。
ネットワークデバイスもひとつしかないので選択の余地がありません。
解決方法はありますでしょうか?
よろしくお願いします。
mr009
 

Re: [質問]アヴァレコの起動・記録について

投稿記事by haru » 2012年1月21日(土) 20:16

Receivedが0ですか・・・

NTTの光回線を使っていてるならPPPoEを扱うにチェックを入れてみてください。
haru
管理人
 
記事: 319
登録日時: 2010年2月22日(月) 15:28

Re: [質問]アヴァレコの起動・記録について

投稿記事by ゲスト » 2012年1月23日(月) 22:00

えっと、Receivedが0じゃなくて、Received以外の数値が0なんです。
なのでReceivedの数字は増えています。
わかりにくくてすいません。
ゲスト
 

Re: [質問]アヴァレコの起動・記録について

投稿記事by haru » 2012年1月24日(火) 07:28

あぁすいません。
私が見間違えました。

AVAが負荷分散のためにサーバを増やしたのが原因みたいです。
新しく追加されたサーバにつながると戦績が取得できなかったようです。
修正版のbeta3をリリースしましたので更新してみてください。
http://hovel.arcenserv.info/avareco/pages/download
haru
管理人
 
記事: 319
登録日時: 2010年2月22日(月) 15:28

Re: [質問]アヴァレコの起動・記録について

投稿記事by mr009 » 2012年2月25日(土) 20:09

すいません。

やはり更新したものの、だめでした・・・。
何が原因なんでしょうか・・・。

多忙のなか申し訳ありません。
mr009
 

Re: [質問]アヴァレコの起動・記録について

投稿記事by haru » 2012年2月25日(土) 22:41

状況を調査したいと思いますので協力していただけるのであれば
次の手順を踏んでデバッグファイルの提供をおねがいします。

1.リンクから最新のbeta3をダウンロードする
http://hovel.arcenserv.info/avareco/pages/download
2.avarecorecorder.exeを起動する
3.デバッグモードを有効にする
4.avarecorecorder.exeを再起動
5.適切なネットワークインターフェイスを選択して記録を開始する
6.AVAを起動する
7.AVAのチャンネル一覧が表示されたらどこでもいいのでチャンネルに入る
8.AVA修了
9.avarecorecorder.exeを修了

すると2012_01_29_10_50_28.pcapというようなファイルが
avarecorecorder.exeと同じフォルダに保存されると思います。
これをzip等に圧縮して次の場所にアップロードしてください。
http://hovel.arcenserv.info/uploda/
haru
管理人
 
記事: 319
登録日時: 2010年2月22日(月) 15:28

Re: [質問]アヴァレコの起動・記録について

投稿記事by ばんび » 2013年4月02日(火) 14:24

僕もこれと同じ状況になった為、説明の通りアップロードしようとしたところアクセス権限がありませんと言われました。
どうすればいいでしょうか?
ばんび
 


Return to AvaReco Beta

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]

cron